How to change outgoing Email address for Workflow Manager 1.0
Hi, I have an installation of SharePoint 2013 Enterprise with Windows Azure Workflow Manager 1.0 on a single machine to test new features of SharePoint 2013 Workflows. SharePoint Server outgoing email settings are configured properly and working. If I invite a user to a site, the email is sent with the respective settings. Same if I want to send an email via a SP2010 Workflow from this server. Now if I start a SP 2013 Workflow which is using the Azure Workflow Server and want to sent a email, it fails and the mail is dropped to the badmail folder. If I look into the mail file in the badmail folder, the from address is workflow@noreply and not the from address out of the SharePoint outgoing email settings. Where can i change this settings? Regards Christof
November 22nd, 2012 6:16am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics