Failed to load the SafeControl assembly paths for web.config
Hello, I'm trying to configure MOSS 2007 SP2 on Windows 2008 R2. I've a SQL Server 2008 SP1 database on a different server. The installation went fine. I'm encountered with the error "Failed to load the SafeControl assembly paths for web.config" during the farm shared servcies configuration.{Event 5629: Failed to load the SafeControl assembly paths for web.config. C:\inetpub\wwwroot\wss\VirtualDirectories\80} Also, i could see the following error a number of times after the event 5629, in the event log.A runtime exception was detected. Details follow. Message: Windows NT user or group '\sharepointapp' not found. Check the name again. Techinal Details:System.Data.SqlClient.SqlException: Windows NT user or group '\sharepointapp' not found. Check the name again. at System.Data.SqlClient.SqlConnection.OnError(SqlException exception, Boolean breakConnection) at System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj) at System.Data.SqlClient.TdsParser.Run(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj) at System.Data.SqlClient.SqlCommand.FinishExecuteReader(SqlDataReader ds, RunBehavior runBehavior, String resetOptionsString) at System.Data.SqlClient.SqlCommand.RunExecuteReaderTds(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, Boolean async) at System.Data.SqlClient.SqlCommand.RunExecuteReader(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, String method, DbAsyncResult result) at System.Data.SqlClient.SqlCommand.InternalExecuteNonQuery(DbAsyncResult result, String methodName, Boolean sendToPipe) at System.Data.SqlClient.SqlCommand.ExecuteNonQuery() at Microsoft.Office.Server.Data.SqlSession.ExecuteNonQuery(SqlCommand command) at Microsoft.Office.Server.Data.SqlServerManager.GrantLogin(String user) at Microsoft.Office.Server.Administration.SharedResourceProvider.SynchronizeConfigurationDatabaseAccess(SharedComponentSecurity security) at Microsoft.Office.Server.Administration.SharedResourceProvider.SynchronizeAccessControl(SharedComponentSecurity sharedApplicationSecurity) at Microsoft.Office.Server.Administration.SharedResourceProvider.Microsoft.Office.Server.Administration.ISharedComponent.Install() at Microsoft.Office.Server.Administration.SharedResourceProvider.Provision()I've tried recreating SSPs and restarting the services(search, index, also IIS)a number of times. But no luck.Any suggestions to solve this ?Thanks and Regards,Jisha
October 22nd, 2009 2:29pm

Hi Please delete the web application hosted the Shared Service, restart IIS.Then create a new web application for SSP and check the results. For correctly create a SSP, please refer to:Configure the primary Shared Services Provider Best Regards!
Free Windows Admin Tool Kit Click here and download it now
October 27th, 2009 11:58am

Jisha,I just reset IIS and everything worked. I had chosen "Manually Restart IIS" during setup and then forgot to restart it manually!I've had problems in the past with SSPs and just had to start from scratch. Best of luck!Amy
February 2nd, 2010 9:36pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics