Excel 2013 unable to type in cell

Hi, My problem encountered is 

- when i click on the excel's cell, i'm unable to type in the word directly unless i double click on each of the cell only can type.

After tried to restart the excel, then it works.

May I know any cause on this or any solution for this?Because it keeps happening out of sudden and i have tried to reinstall and disable all the adds-on but still the same.

Anyone can help?!!


October 31st, 2013 7:06am

Have you checked if you disabled 'allow editing directly in cells'?
1. Select File->Options->Advanced from the excel menu bar.
2. On Editing Options ,Ensure that the check box "Edit Directly in cell" is checked.
Free Windows Admin Tool Kit Click here and download it now
November 5th, 2013 9:33am

Having the same issue, and this did not solve it for me.  Running 32-bit win7 with Excel 2013.  Can't type into any cells, can cut/paste/drag boxes, keyboard works fine everywhere else, tried re-launching excel, no avail.  will try a reboot.
May 15th, 2014 12:34pm

I'm sure you have not had any issues in the last couple months, but just in case. I had to force close the process in task manager in order to get the functionality back. Very weird issue. 
  • Proposed as answer by Lrkin Monday, December 08, 2014 9:41 PM
Free Windows Admin Tool Kit Click here and download it now
August 8th, 2014 11:34pm


I had exactly the same problem in one Spreadsheet while another one open at the same time was fine. I followed the advise from excel but the advanced box "edit directly in Cell" was already checked. However I found that when I saved the spreadsheet, the problem went away and I was able to type in the cells again. It may be caused by a "time between saves" or something.

Hope this works for you too. 

September 30th, 2014 8:58am

This worked for me! Thanks
Free Windows Admin Tool Kit Click here and download it now
December 8th, 2014 9:41pm

Another way to clear it... In my case, I simply went to one of the other open worksheets/files, clicked in it, then went back to suspect worksheet/file. (Could not save or even close suspect file.) This clears the problem 100% of the time (happens to me fairly frequently). Don't know what's causing it, but I must say that 2013 Office overall seems to be quite buggy. :(
January 6th, 2015 12:17am

Same problem here, we have a user running 32-bit win7 with Excel 2013, has been on the 2013 version for a few weeks. She has only had this problem since last Tuesday when we received updates to office 2013. She is often in up to 5 windows of Excel at a time, the temporary resolution for now is for her to close and window and reopen it per Mike Texter, that seems to work for the problem.
Free Windows Admin Tool Kit Click here and download it now
February 14th, 2015 12:15am

I have a user with the same problem. If she clicks off onto another sheet and back she can type in the cell again. Win 8.1 64 bit. Excel 2013.
February 25th, 2015 8:22pm

Same issue here, have been dealing with it for months, driving me insane.  Clicking into another worksheet in the same spreadsheet and back again fixes it for me.  Happens intermittently, but very very frequently.

Win7Pro(64), Office2013(64)

Free Windows Admin Tool Kit Click here and download it now
March 4th, 2015 9:39pm

I have the same problem.  Clicking in either another worksheet in the same spreadsheet or another open spreadsheet fixes it, but only briefly.  And it also happens intermittently but frequently for me as well.

Win8.1 pro, Office 2013 (32bit)

March 8th, 2015 3:50pm

Same problem and fix for me.  Also, my mouse wheel won't scroll the spreadsheet.  Dragging the mouse over the scroll bar will scroll the spreadsheet.  Clicking on a cell in another sheet also fixes this.  Sometimes this happens 3, 4 times a day.  Very frustrating.  I don't know if it's because I have multiple Excel files opened.  I do not do anything fancy such as protecting sheets or locking cells.  The last file I worked on with this problem had all text, no formulae. 
Free Windows Admin Tool Kit Click here and download it now
April 22nd, 2015 7:29pm

It seems that there are a number of us with this issue.  I resolve this in the same way as most users - I select another worksheet then return to my original worksheet / cell and am able to type for a short time.  This is not what I would expect from a Microsoft product and hope that a solution will be made available to us. 

May 4th, 2015 9:09am

This is not the solution to the problem as all users who have reported this error have got this check box ticked.
Free Windows Admin Tool Kit Click here and download it now
May 4th, 2015 9:10am

Hi, I had exactly the same problem.

I tried:

Check if "edit directly in Cell" is checked - yes.

Change to manual Calculation - nonsense, everytime after edit cell tap F9 for recalculation (that's right I buy a notebook and a calculator).

Buy new mouse and keyboard - no change.

Clicking to another sheet - annoying and delaying work.

Click on Save when problem occurred - not workin for me.

Have anybody alse another options of solutions?

Thank you very very much ;)

May 6th, 2015 2:38pm

I got rid of everything in this folder EXCEPT XLSTART and it seemed to do the trick


if it does for you too, I have saved this path as one of my favorites and periodically dump it out

  • Proposed as answer by sbrummeyer Wednesday, May 06, 2015 8:35 PM
Free Windows Admin Tool Kit Click here and download it now
May 6th, 2015 8:19pm

This is not the correct solution. Have there been any other solutions to the problem most have posted about having?
August 7th, 2015 9:06pm

Exact same issue here. Happens every 30 seconds. Excel was my least favourite app even before this bug.
Free Windows Admin Tool Kit Click here and download it now
August 12th, 2015 11:09pm

I had two Excel spreadsheets open at the same time.  I was editing one with information with the other.  When I closed the one I wasn't editing, the problem of not being able to type in a cell went away.  Not sure if this was a fluke or not, but it worked for me.
August 18th, 2015 7:41pm

Same or similar problem here. Excel works fine most of the time. But often I can't:

  • type any text into a cell 
  • type text into a cell using the formula bar
  • copy or paste
  • insert a new line
  • scroll with mouse wheel (can scroll with scroll bars)
  • move between cells with arrow keys or tab

But when this is happening I still can

  • click on a cell, row, or column to highlight it
  • save the file

What seems very strange, is that when this problem is happening, if I hit Enter, my screen jumps to another Excel file that I happen to have open. (But I can type etc. in the other file when this happens.) 

As others have suggested, saving the file sometimes fixes this (temporarily). Also selecting another worksheet in the same document often fixes it (temporarily). 

I can sometimes (but not always) duplicate the problem by:

  1. double clicking on existing text in a cell
  2. editing the text by adding a single character (sometimes adding an "a" won't trigger the problem, but a "d" will, but even this isn't consistent). It doesn't matter if I edit the text in the cell or in the formula bar.
  3. hitting enter (this seems to be key to triggering it). The next cell down is now highlighted. 
  4. Try to type--nothing happens. Or hit enter again and the screen changes to an unrelated open Excel document.

Free Windows Admin Tool Kit Click here and download it now
September 6th, 2015 12:04am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics