Error 0x80070653 at different spots durring build and capture
OK, this is driving me crazy - mostly because it will work every now and again... I'm building and capturing windows 7 images weekly (or sometimes more often) - we are in the process of trying to perfect out initial image for migrating from XP to windows 7. The task sequence is failing right after a restart trying to install a package (with error 0x80070653)... it does not always fail, sometimes makes it past one restart only to fail at the next... I've eliminated as many restarts as I can, but am still having the issue. I have also noticed that if I do something on the local drive after restarting (not a package install) it will most often succeed (right now, I've added "cmd /c dir c:\*.* /s" run command line action after each restart and that WAS working, but I'm having trouble again today). I'm having trouble figuring out if it is an authentication issue, a network issue, or something else... Anyone have any ideas? Thanks!Later, Lee
April 18th, 2012 5:08pm

What about to remove this package to test? Also, please check the execmgr.log to see if there is any clue.Sabrina TechNet Community Support
Free Windows Admin Tool Kit Click here and download it now
April 25th, 2012 6:10am

Reviewed several of the logs including execmgr.log... moving or removing packages where it sometimes fail really has no effect... I tried to eliminate some of the restarts, but pakages did not install properly... Like I said, it is tied to the restart - work-a-round is to not access the network immediately after a restart (I do a run command line that takes a long time to complete, only allow it 2 minutes to complete, and ignore errors for the step) - this makes it work most days, but if there is high network traffic, I still get failures. I do not know if it is a network, DC, or some other issue. I do not think it is SCCM, Task Sequence or any of the packages; because if I come in on the weekend when network traffic is low, I do not see the issues and can disable the command line step after the restart without issues. ThanksLater, Lee
April 25th, 2012 1:32pm

I created a secondary site server / a proxy management point and a protected distribution point for my subnet (all the same machine hanging of my personal switch) - everything is working fine now without the "pauses", but there must be a better solution...Later, Lee
Free Windows Admin Tool Kit Click here and download it now
May 1st, 2012 6:43pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics