Deleting a secondary site from child primary does not delete from Central primary
My setup is pretty basic: 1 Central, (CEN) 1 child primary (PRI) and 10 secondary. I want to decommission a secondary site. (001) I go on the Child Primary console, right-click 001 and delete. The secondary site will disapear from the PRI, but never from CEN. I have tried preinst /delsite and deljob but no luck. I always see 001 from CEN Thanks for any help
March 24th, 2011 8:49pm

Hi, Did preinst return any error messages? On which server did you run Preinst? Regards, jörgen-- visit my System center blog at --
Free Windows Admin Tool Kit Click here and download it now
March 24th, 2011 10:24pm

I ran the preinst on the Central and Child Primary and got: site does not exist. Thanks
March 25th, 2011 2:54am

I have the same problem. Did you get it fix?
Free Windows Admin Tool Kit Click here and download it now
October 11th, 2011 10:06am

Check whether you've full access to run preinst ?Anoop C Nair - Twitter @anoopmannur MY BLOG: SCCM Professionals This posting is provided AS-IS with no warranties/guarantees and confers no rights.
October 11th, 2011 10:20am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics