Customized WinPE3.1 boot image downloads very slowly in OS Task Sequence

Hi All,

My setup:

1 Site Server running Server 2008 R2 SP1 x64

SQL Server 2012

SCCM 2012 R2 (upgraded from SCCM 2012 SP1 in November)

Guests running on VMWare vCenter Server 5.0.0

I've been developing an OSD process for our servers for the last several months and had a decent process in place before upgrading to SCCM 2012 R2.  We have physical machines and VM's running on VMWare vCenter Server 5.0.  With SCCM 2012 SP1, I was deploying OSD task sequences successfully to VM's (this is using WinPE 4 from what i've learned). 

When I upgraded my OSD task sequences no longer worked on these VM's.  My VM would crash when I tried to boot it off of the new boot image from SCCM 2012 R2 (WinPE 5).  Following the instructions on this page:

http://technet.microsoft.com/en-us/library/dn387582.aspx

and in this sticky thread on this forum:

http://social.technet.microsoft.com/Forums/en-US/78b5b0f0-5141-47fd-bea2-2c4f1b7dad46/customizing-winpe-31-and-winpe-40-boot-images-for-use-in-configmgr-2012-r2?forum=configmanagerosd

I've created a customized boot image using WinPE 3.1 (apparently WindPE 3.1 and WInPE 5 are supported in SCCM 2012 R2 but not WinPE 4, according to that first link).  I've imported the VMWare storage and NIC driver (VMXNet3).  I've added a customized background.  I've enabled command line support.  The customized boot image has then been imported into SCCM.  I've adjusted my task sequence to use this Boot Image and also created new TS Boot Media (no PXE booting in my environment). 

Now when I boot my VM off of the Boot Media, my TS proceeds as expected and i'm able to select the deployment i want and kick it off.  So far so good, that is until it starts downloading.  Then it grinds to a halt.  It doesn't error out, it's just taking hours to download the MDT Toolkit Package.  I haven't gotten farther than that. 

Any ideas why this is downloading so slow.  I'm aware of this hotfix from MS

http://support.microsoft.com/kb/2905002/en-us

That is applied to my site server.

Any insights would be great.  I'm getting very frustrated with this whole process. 

J

January 10th, 2014 10:54pm

Well, my TS finished but errored out after the Apply Operating System step.  And that took approximately 6 hours to get that far.  I can log into the OS, but none of my post install tasks were run. 

Anyone else trying to use a customized WinPE 3.1 boot image and seeing the slow download? 

Free Windows Admin Tool Kit Click here and download it now
January 13th, 2014 12:31pm

Hi,

An update is available for the OSD feature of System Center 2012 R2 Configuration Manager

http://support.microsoft.com/kb/2905002

January 13th, 2014 10:13pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics