Cumulative Update 5 for System Center 2012 R2

I have been trying to deploy CU 5 on servers and clients. On my clients there is not problem with the deployment, but on servers it fails with and error in the software center "Error: 0xE0434F4D(-532459699)" or any idea how i can resolve

Thank you

May 21st, 2015 7:17am

How have you tried to deploy it? Using the default package/program? What does ccmsetup.log tell then?
Free Windows Admin Tool Kit Click here and download it now
May 21st, 2015 7:27am

When I installed CU5 on the SCCM server it created the packages for me.  I distrubited to distribution Point and deployed the package to a collection

I have looked in C:\windows\ccm\logs\execmgr.log on the client server and I can see "Script for Package:ITC00174, Program: Cumulative update 5 - server update install failed with exit code 3762507597"

I cannot fine a ccmsetup.log file in that folder, should I be looking somewhere else?

May 21st, 2015 7:43am

What do you target with your deployment ?

There's 3 different packages created once your site is updated. (Console, Client and Server)

You can use the server package to update other site system (SMS Provider, Primary Site)

The Console package for the computer running the SCCM console.

The client package on all your clients.

you can refer to my installation guide for more explanation : http://www.systemcenterdudes.com/step-by-step-sccm-2012-r2-cu5-installation-guide/

Free Windows Admin Tool Kit Click here and download it now
May 21st, 2015 7:51am

From your post, I can see what I have does wrong.  I have deployed the "server package" to the my server instead of deploying the "client packare" even though it is a Server am I correct?

May 21st, 2015 7:57am

You need to run the CU setup on your Primary Server. Once completed, the client and console on this server will be updated. Nothing more needs to be done on this server.

Deploy client packages on all your clients. (including servers if you have any).

The Server package is to update other SCCM Site Servers and not server clients OS.

Hope it clarify :)

Free Windows Admin Tool Kit Click here and download it now
May 21st, 2015 8:01am

Yes it does clarify, thank you :) my mistake, I was running the server package on all my servers, where by I should be running the client package in my windows server.  Thank you once again and for the link very helpful : )
May 21st, 2015 8:05am

Hello Again,  After reading the link.  I ran the powershell script to see the version of the client which is on my sccm server and that shows CULevel 5, but when I look at the client GUI that does not show 5.00.7958.1604. am I missing something here?

Free Windows Admin Tool Kit Click here and download it now
May 21st, 2015 9:37am

What version are you seeing ?

http://www.systemcenterdudes.com/sccm-2012-version-numbers/

If it's not updated you can go in the SCCMInstallation\Client folder and manually install it from there or add your server to your client deployment collection.

May 21st, 2015 1:28pm

I am seeing

SCCM 2012 R2        5.00.7958.1000

Free Windows Admin Tool Kit Click here and download it now
May 21st, 2015 1:32pm

That's CU0 (RTM), just update your server manually or deploy the client package to it and it will be updated.
May 21st, 2015 1:49pm

Thank you for your help. Got into working this morning and updated manually from the msp file and all is good now : )
Free Windows Admin Tool Kit Click here and download it now
May 22nd, 2015 3:10am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics