Creation of auxilary management points
Hello All, I have a SCCM site consisting of one Primary Server and two standard distribution points. All the machines are Windows 2008 and I am using SCCM 2007 R2 SP2. When I try to add the role of Management Point to either of the SDPs, I get the following errors:SMS Site Component Manager failed to install this component on this site system. Solution: Review the previous status messages to determine the exact reason for the failure. SMS Site Component Manager will automatically retry the installation in 60 minutes. To force SMS Site Component Manager to immediately retry the installation, stop and restart SMS Site Component Manager using the SMS Service Manager.And Subsequently:SMS Site Component Manager could not copy file "D:\Program Files (x86)\Microsoft Configuration Manager\Client\i386\BITS20\Windows2000-KB842773-x86-ARA.EXE" to "\\RO19358K-SCMP2\D$\SMS\Client\i386\BITS20\Windows2000-KB842773-x86-ARA.EXE". The operating system reported error 2: The system cannot find the file specified. SMS Site Component Manager reports this error when it fails to: 1. Create the destination directory, if it does not already exist.2. Assign the proper directory permissions to the destination directory.3. Copy the source file to the destination directory. Possible cause: The site system is turned off, not connected to the network, or not functioning properly.Solution: Verify that the site system is turned on, connected to the network, and functioning properly. Possible cause: SMS Site Component Manager does not have sufficient access rights to administer the site system.Solution: Verify that the Site System Connection accounts are properly configured to allow SMS to administer the site system. Possible cause: Network problems are preventing SMS Site Component Manager from connecting to the site system.Solution: Investigate and correct any problems on your network.I have reviewed the Webdav settings as per the following link: http://www.windows-noob.com/forums/index.php?/topic/490-how-can-i-configure-sccm-2007-sp1-in-windows-server-2008/ and everything appears to be in order, but the MAnagement Point Roll doesn't take and it does not generate an MPsetup.log as it installs. Any help would be appreciated,LC-J
February 15th, 2010 6:32pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics