Configure products feature failing
When running through the Features Configuration Wizard I get to the very end and hit configure. After a few min it pops up with:Proxy settings configured successfully.The configuration of group policy failed. Error: Unknown Failure.The configuration of Remote Assistance policy failed. Error: Unknown Failure.The configuration of firewall exceptions feature failed. Error: Unknown Failure.The configuration of error monitoring feature failed. Error: Unknown Failure.Scheduled discovery configured successfully.Daily Health report settings configured successfully.
February 15th, 2010 7:04pm

Should note I am using Windows 2003 server, SQL2005 and SCE2007
Free Windows Admin Tool Kit Click here and download it now
February 15th, 2010 8:11pm

Hello,To choose the "Group Policy" option, you must be logged on with Domain Administrator or Group Policy Administrator credentials to select this option. Did you have the proper permission or did you contact the DC properly?Thanks,Yog Li - MSFT
February 17th, 2010 1:24pm

I had previously selected that option, I am the domain admin. MS through phone support walked me through it, we had to basically do the product feature config through the command line and it went through.
Free Windows Admin Tool Kit Click here and download it now
February 17th, 2010 5:16pm

Hello,Very glad to hear the issue resolved. Also, if you have any further concerns, please do not hesitate to let us know and we are happy to be of further assistance.Thanks,Yog Li - MSFT
February 18th, 2010 1:03pm

I am having the same issue: Proxy settings configured successfully. The configuration of group policy failed. Error: Unknown Failure. The configuration of Remote Assistance policy failed. Error: Unknown Failure. The configuration of firewall exceptions feature failed. Error: Unknown Failure. The configuration of error monitoring feature failed. Error: Unknown Failure. Scheduled discovery configured successfully. Daily Health report settings configured successfully. I am logged in as the domain admin and therefore I assume have credentials to do everything.
Free Windows Admin Tool Kit Click here and download it now
February 18th, 2010 9:33pm

Open up cmd, navigate to the sce folder that contains SCECertPolicyConfigUtil.exe and execute this string on the command line. It's what they had me do. (turn off SCE and run it). Obviously you will have to plug in the info for your management group and your AEMFile shareSCECertPolicyConfigUtil.exe /ManagementGroup MANAGEGROUP_MG /PolicyType Domain /SCEServer type your sever name here /AEMFileShare type your path here /AEMPort 51906 /ConfigureAEM true /ConfigureFirewallPolicy true /ConfigureRemoteControl true
February 18th, 2010 9:44pm

Hi Aaron, I appreciate your help... I ran: SCECertPolicyConfigUtil.exe /ManagementGroup 2kdom1 /PolicyType Domain /SCEServer cbs2k8dc02 /AEMFileShare c:\ErrorData /AEMPort 51906 /ConfigureAEM true /ConfigureFirewallPolicy true /ConfigureRemoteControl true I am a bit fuzzy about what to use for the management group name. After I run this, I get: Failed to Configure Policy and Deploy Certs. hr = 80070003
Free Windows Admin Tool Kit Click here and download it now
February 18th, 2010 11:30pm

Hello Matthew,"/ManagementGroup" indicates the name of the SCE Management Group. By default, this will always be <SCEServerName>_MGHope it helps,Yog Li - MSFT
February 19th, 2010 11:14am

I still have an issue: SCECertPolicyConfigUtil.exe /ManagementGroup cbs2k8dc02_MG /PolicyType Domain /SCEServer cbs2k8dc02 /AEMFileShare c:\ErrorData /AEMPort 51906 /ConfigureAEM true /ConfigureFirewallPolicy true /ConfigureRemoteControl true Failed to Configure Policy and Deploy Certs. hr = 80070003 C:\Users\administrator.CBS2KDOM1>
Free Windows Admin Tool Kit Click here and download it now
February 19th, 2010 4:13pm

I uninstalled and reinstalled for about the 5th time... for some magical reason, the GUI worked this time. I guess that is the solution for others.. just keep deleting policies, uninstalling, reinstalling, and hope for the best.
February 19th, 2010 6:42pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics