Client push troubles with Windows 7 X64 enterprise. It will not work,
I tried to do a client push and when I check the ccm.log I can see it is failing, saying it cannot connect to the admin$ share. In the client push properties I have type the right user name and password. I am stumped as to why the client push will not install on the client. The client is name Win7x64-sccm. Some info and the logs below. I am stumped. 1.Firewall is turned off on client 2. In configuration manager in the push client properties I have set the Administrator account for the domain, (this a test environement so it is not a issue) Here is the ccm log ---> Attempting to connect to administrative share '\\WIN7X64-sccm.clivebuckwheat.dyndns.org\admin$' using account 'clivebuckwheat\Administrator' SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account clivebuckwheat\Administrator (00000043) SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> LogonUser failed (LOGON32_LOGON_INTERACTIVE) using account clivebuckwheat\Administrator (0000052e) SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> Attempting to connect to administrative share '\\WIN7X64-sccm.clivebuckwheat.dyndns.org\admin$' using account 'clivebuckwheat\rwood' SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account clivebuckwheat\rwood (00000043) SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> WNetAddConnection2 failed (LOGON32_LOGON_INTERACTIVE) using account clivebuckwheat\rwood (00000043) SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> Attempting to connect to administrative share '\\WIN7X64-sccm.clivebuckwheat.dyndns.org\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> Failed to get token for current process (5) SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> ERROR: Failed to connect to the \\WIN7X64-sccm.clivebuckwheat.dyndns.org\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> Attempting to connect to administrative share '\\WIN7X64-SCCM\admin$' using account 'clivebuckwheat\Administrator' SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:14 AM 4564 (0x11D4) ---> Connected to administrative share on machine WIN7X64-SCCM using account 'clivebuckwheat\Administrator' SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:16 AM 4564 (0x11D4) ---> Attempting to make IPC connection to share <\\WIN7X64-SCCM\IPC$> SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:16 AM 4564 (0x11D4) ---> Searching for SMSClientInstall.* under '\\WIN7X64-SCCM\admin$\' SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:16 AM 4564 (0x11D4) CWmi::Connect(): ConnectServer(Namespace) failed. - 0x800706ba SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:17 AM 4564 (0x11D4) ---> Unable to connect to WMI on remote machine "WIN7X64-SCCM", error = 0x800706ba. SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:17 AM 4564 (0x11D4) ---> Deleting SMS Client Install Lock File '\\WIN7X64-SCCM\admin$\SMSClientInstall.QAZ' SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:17 AM 4564 (0x11D4) Retry request id for "819UOE31" set to "WIN7X64-sccm_clivebuckwheat_dyndns_org.CLIVEBUCKWHEAT" SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:17 AM 4564 (0x11D4) Stored request "WIN7X64-sccm_clivebuckwheat_dyndns_org.CLIVEBUCKWHEAT", machine name "WIN7X64-SCCM", in queue "Retry". SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:17 AM 4564 (0x11D4) <======End request: "WIN7X64-sccm_clivebuckwheat_dyndns_org.CLIVEBUCKWHEAT", machine name: "WIN7X64-SCCM". SMS_CLIENT_CONFIG_MANAGER 11/27/2011 11:17:17 AM 4564 (0x11D4)
November 28th, 2011 11:35am

Lots of errors in there: Error code 52e (hex) = 1326 = "Logon failure: unknown user name or bad password." Error code 43 (hex) = 67 = "The network name cannot be found." It does finally connect though but then erroras out with the following: "CWmi::Connect(): ConnectServer(Namespace) failed. - 0x800706ba" 6ba (hex) = 1722 = "The RPC server is unavailable." This often indicative of a firewall but could alsobe the WMI service stopped, DCOM disabled, WMI corruption or something else preventing the connection; there is no way to be sure from the server side.Jason | http://myitforum.com/myitforumwp/members/jasonsandys/ | Twitter @JasonSandys
Free Windows Admin Tool Kit Click here and download it now
November 28th, 2011 1:39pm

Thanks Jason for the reply, Firewall is off on the client wmi services is started and running on the server and client, as well as DCOM I think I know what the problem is but I do not know how to fix it When I ping the client from the server via it's name win7x64-sccm, I get a total different IP, 69.XX.XX.XX. then it's actual ip If I go on the client and do an IPCONFIG I get 172.16.xx.xx ip I tried a flushdns on client as well as server and that did not solve the issue. I believe that is the issue I just do not no how to resolve it.
November 28th, 2011 2:25pm

if your DNS is not working then neither will Configmgr on the client open a command prompt and type nslookup what result is returned ? did you setup DNS ? My Step by Step ConfigMgr Guides I'm on Twitter > ncbrady
Free Windows Admin Tool Kit Click here and download it now
November 28th, 2011 2:49pm

Thanks man you turned on the lightbulb, all it takes others suggestions, thank you!!!
November 28th, 2011 3:08pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics