Client Version Issues
On some clients they are showing 4.00.6487.2000 while others are showing 4.00.6487.2148, should all clients be at the same level? How do we manually install the client if we have to. Any suggestion on what to look for here? Thanks in Advanced 
April 10th, 2012 9:46am

No, SCCM can work with both versions without issues. The 4.00.6487.2148 is an updated version of the agent http://support.microsoft.com/kb/2263826 Check how to install the hotfixes guideline here: http://support.microsoft.com/kb/2477182 Gaston Gardonio - http://gastonworking.blogspot.com.es
Free Windows Admin Tool Kit Click here and download it now
April 10th, 2012 9:54am

Hi, Check out this great post from Jason about SCCM Client versioning, 2148 means that client hotfixes are installed for that client. http://blogs.catapultsystems.com/jsandys/archive/2011/09/16/configmgr-client-hotfix-versioning.aspx You can create a collection and distribute the missing update to the clients, the hotfix installation can create a package/program for you which you can use. regards, Jrgen -- My System Center blog ccmexec.com -- Twitter @ccmexec
April 10th, 2012 10:03am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics