Central Admin Console Fails to Start
I recently uninstalled Sharepoint 3 and reinstalled on WHS (Server 2003). After the second installation the Team Page displayed but I could not get the Central Admin console to come up in the browser to configure the system. Just getting a "Cannot display the webpage" message. The URL is http://servername:32184 which is the same as it was for the first installation where it worked fine. Any ideas of what the issue might be?Thanks.Jerry
August 16th, 2008 12:28am

Look in IIS and see what the port number is for Central Admin. See if it is still that same port that you referenced.
Free Windows Admin Tool Kit Click here and download it now
August 16th, 2008 5:52am

Another way would be open up IIS Manager right click on the "Central Admin" site and browse , see whether its showing up . if it throws error find exactly what the error message from the EventViewer.~ Jeethu Joseph | Consultant ~SharePoint |MCP,MCAD.Net,MCSD.Net,A+
August 16th, 2008 10:23am

Yes! - Gut feeling says the port number is messy here. Please check and update the post. Cheers!... Priyanga.Cmb.Lk
Free Windows Admin Tool Kit Click here and download it now
August 16th, 2008 8:30pm

I've opened IIS Manager and under "Application Pools > Sharepoint Central Administration v3 > Properties" I cannot find any place that has the port number. Can you tell me exactly where I can find the port number for the Central Admin?Thanks.Edit: I ran the command "stsadmin -o getadminport" and it came up with the correct port number - 32184. So when I try to run "Central Admin, " the browser comes up with the correct address, but something else is blocking the application from running.Jerry
August 17th, 2008 12:46am

The port is not in the Application pool settings but rather in the properties of the web site.Robert Stark MCTS - MOSS 2007 MCTS - WSS 3.0 ---www.thesharepointranch.com --- cas.excell.com
Free Windows Admin Tool Kit Click here and download it now
August 18th, 2008 2:31am

I too have the same problem. I recently uninstalled and re-installed MOSS 2007 (standalone). The installation was a success I suppose, since it did not throw up any errors. When I try to launch the Central Admin application, it takes a lot of time and finally displays an error page.I checked out the IIS console and found that IIS is running. Default website is stopped but Central Admin website and some Sharepoint related websites were running. The port number of Central admin application is the same in both the browser and IIS server.The IP address of these websites is shown as "unassigned".I have set the proxy settings in the browser to by-pass for local machine.can someone tell me what the problem is.thanks,Bharat.
August 19th, 2008 10:13am

SharePoint Cowboy,Under IIS > Server >Website, I've looked but don't see any entry for the Central Admin port under SharePoint-80. Am I looking in the right place?Jerry
Free Windows Admin Tool Kit Click here and download it now
August 22nd, 2008 4:36am

Hi,Under IIS > Server >Websites > Go to the specific site (SharePoint Central ) and Right Click > Go to Properties > Website Tab lists out all the Generic Site settings with the IP Address and Port No text boxes. Once you find the port no. if its your local box type http://localhost:<PortNo> Eg - http://localhost:80 --> Default website , or Else once you find your specific site you can Right click >Browse to see whether the site is working fine.I just browsed and got this image just check out for pointers .http://www.myhomeserver.com/wp-content/images/WHS-Default-2.png~ Jeethu Joseph | Consultant ~ SharePoint |MCP,MCAD.Net,MCSD.Net,A+| http://sharepointarticles.blogspot.com/
August 25th, 2008 1:34pm

Hi Jeethu,Under Websites, I see three - Default, WHS and Sharepoint-80. When I "browse" Sharepoint-80, it takes me to the team page, which is good. However, there is nothing for the Central console, either under websites, or in the Properties for Sharepoint-80. So playing with the port numbers, I changed the portto the Central Console port that shows in the registry - 32184. I then right-click on Sharepoint-80 > All tasks > Central Admin, and it comes up with a Sharepoint error page that provides a link to the Web Parts Maintenance page, which is part of the Central Admin console. So, clicking on that link,I am now inthe Central Console page, however, both the Operations and Applications Management tabs take me to "Page not found." Opening up a new browser window and typing "localhost:32184" just takes me to a generic "Page not found." So, akthough I can get some access to the Central Admin console, it still doesn't work correctly. I am still hoping I can get this figured out. I am a neophyte on sharepoint. Jerry
Free Windows Admin Tool Kit Click here and download it now
August 26th, 2008 5:42am

Go to Start > Programs > Microsoft Office Server >Sharepoint 3.0 Central Administration This will show up the Central Administration page.Re run Start > Programs > Microsoft Office Server >Sharepoint Product and technologies Configuration Wizard to fix up errors.~ Jeethu Joseph | Consultant ~ SharePoint |MCP,MCAD.Net,MCSD.Net,A+| http://sharepointarticles.blogspot.com/
August 26th, 2008 6:25pm

Selecting "Sharepoint 3.0 Central Administration" gives me the error page I discussed in my previous post. The one with the Web Parts link. If I run the Configuration Wizard as you suggested, there is no change. I've done that several times before, as well as uninstalling and reinstalling several times. Always with the same issue.When I first installed SharePoint last week, it worked fine. The Central Admin Console came up without an issue. There was a problem with the search service that I couldn't resolve, so I uninstalled the application and reinstalled. That's when this problem occurred. So I know it works, but since I uninstalled and reinstalled, Central Admin Console no longer works. Very strange. There's obviously some other service that interferring or blocking the Central Admin console from coming up. By the way, I am installing this onWindows Home Server. Jeethu, I really do appreciate your help with this. Jerry
Free Windows Admin Tool Kit Click here and download it now
August 26th, 2008 9:05pm

Hi,We have also loast access to our Central Administration application. The actual WSS sites we have are all working fine. One interesting thing is that there was a problem with the search service which I was going to investigate so I wonder if this is related.Pobblebonk
September 6th, 2008 7:54pm

The first server you install in a MOSS farm will host the central admin console. If you remove it, or uninstall it, the console is gone, as you have found out.
Free Windows Admin Tool Kit Click here and download it now
September 17th, 2008 10:09pm

Rhumgod,Definately appears true. So how do I go about getting the console back? I only have 1 server. I've tried reinstalling the SW to no avail. There must be something in the registry that is preventing it from installing?Jerry
September 17th, 2008 10:37pm

I'm having the same problem. How was this resolved?
Free Windows Admin Tool Kit Click here and download it now
September 15th, 2010 5:36pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics