Cannot add VM a 2nd time in SCE2010!?
I used System Center Essentials 2010 to first add an agent to a physical server. Then I right-click and chose "Convert to Virtual". That worked great. Later, I changed my mind for no good reason, and I removed the virtual server. In the Virtualization Jobs log, I can see where I was successful in creating the VM and successful in removing. Here is the problem. I repented of my deed, and I want to convert the physical again to virtual. However, now when I add the agent to the server, it's listed in SCE as a VIRTUAL computer, not physical. Thus the "Convert to Virtual" option is no longer available. How do I get SCE to "forget" my previous attempt so I can do it again!? I've manually uninstalled any remnant of the agent from the physical computer, but no luck. Help!
March 30th, 2012 8:53am

Hello Lee, Here is a thread which disscussed a same issue: Physical Machine being reported as a virtual machine http://social.technet.microsoft.com/Forums/en-US/systemcenteressentials/thread/20aafdaf-c648-4bdd-9d4b-4b0de025d777 After p2v finished, the two machines share a same IP/SusClientID. You need to resolve the same SusClientID to help SCE server to distinguish the two computers. See more details here: Resolving the duplicate SUSClientID issue, or Why dont all my clients show up in the WSUS console? http://blogs.technet.com/sus/archive/2009/05/05/resolving-the-duplicate-susclientid-issue-or-why-don-t-all-my-clients-show-up-in-the-wsus-console.aspx Thanks,Yog Li TechNet Community Support
Free Windows Admin Tool Kit Click here and download it now
April 2nd, 2012 5:35am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics