Can not access SSP from server
I have installed Sharepoint 2007 on both Windows 2003 R2 and now Windows 2008 R2 and am having the same issue. When I setup Sharepoint 2007 I created 3 sites as per the following website. have the sites set up in DNS..the only difference is that I setup the sites as the FQDN as the header, for example http://sspadmin-test.domain.comWhen I try to connect to the sspadmin site from the sharepoint server it prompts me for credentials. I type in the service account creditials and even have tried to use mine with no luck...keeps giving me access denied. I can connect from a remote machine into the site just fine, but from the server I can not...Has anyone run into this before? I think it is a setting I am missing or something but can't figure this out.
February 20th, 2010 1:16am

Take a look at this blog post -- basically what is described is exactly what you are seeing. Also check out the linked article which will show how to fix it: SharePoint911: SharePoint Consulting Blog: Twitter: JohnRossJr MOSS Explained: An Information Workers Deep Dive into Microsoft Office SharePoint Server 2007
Free Windows Admin Tool Kit Click here and download it now
February 20th, 2010 6:27am

Hi Tim, Sounds like teh LoopbackProcessing issue.\\LoopBaclProcessingTo resolve this issue, it is recommended to manually register the URL in your system, or even disable the Loopback check feature. To register this URL, please use the following steps, Note: We recommend that you use this method. Click Start, click Run, type regedit, and then click OK. In Registry Editor, locate and then click the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0 Right-click MSV1_0, point to New, and then click Multi-String Value. Type BackConnectionHostNames, and then press ENTER. Right-click BackConnectionHostNames, and then click Modify. In the Value data box, type the URL mentioned in the above warning event, and then click OK. Quit Registry Editor, and then restart the IIS service. If you want to disable Loopback Check feature to work around this issue, please refer to the Method 2 in the following KB article896861 You receive error 401.1 when you browse a Web site that uses Integrated Authentication and is hosted on IIS 5.1 or IIS 6-IvanIvan Sanders My LinkedIn Profile, My Blog, @iasanders.
February 20th, 2010 6:33am

Try what Ivan has posted above, also check your Alternate access mapping for those sites.
Free Windows Admin Tool Kit Click here and download it now
February 20th, 2010 4:08pm

You guys rock!!! Thanks!!
February 20th, 2010 9:03pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics