Application Deployment

Dear all,

let me introduce myself, i'm iyus an Internal IT in one of small company in indonesia. I've configured sccm 2012 R2 on our production segment with RTM released,

I want to ask about office 2010 deployment in SCCM 2012 R2.

what i want to ask is :

  1. what is the log file for software deployment beside execmgr.log ?
  2. i have deploy office 2010 in two different device collection a few days ago but till now the software doesn't show in software center (client) or even in software catalog, i have followed office documentation from prajwal from this link http://prajwaldesai.com/how-to-deploy-microsoft-office-2010-using-sccm-2012/  is there something hidden step or something that i am missed from this documentation?
  3. I'm installed the SCCM & SQL are not on default path ( E:\ Path), is this could be caused the office deployment problem?

Best Regards,

Iyus Dedi Putra

May 22nd, 2015 4:13am

#1: execmgr when using packages/programs. AppEnforce.log when using application
#2: what does the monitoring node tell for that deployment?
#3: no 
Free Windows Admin Tool Kit Click here and download it now
May 22nd, 2015 5:39am

Dear Sir,

1. i can't find appenforce.log in server or client log.

2. the monitoring deployment shown like the picture below.

Start from two days ago i found a weird things that the office 2010 are installed on the SCCM server,

May 24th, 2015 9:19pm

Have you distributed the content of those to your distribution point?
Free Windows Admin Tool Kit Click here and download it now
May 24th, 2015 11:45pm

Dear Narco,

i've been distributed the content to my default distribution point and in the reporting about the content status it's shows green color (success). 

May 24th, 2015 11:50pm

And the devices in those collections are within the boundaries configured for that distribution point you've distributed the content?

Are these applications or packages you're trying to deploy?

Free Windows Admin Tool Kit Click here and download it now
May 25th, 2015 8:01am

Dear Narco,

  1. yes, i've been distributed the content to my distribution point, because in this environment i'm only have default distribution point.
  2. I am trying to deploy microsoft office application.

Best Regards,

Iyus Dedi Putra

May 26th, 2015 12:41am

You didn't answer my questions.
Free Windows Admin Tool Kit Click here and download it now
May 26th, 2015 4:12pm

You didn't answer my questions.
  • Edited by Narcoticoo Tuesday, May 26, 2015 8:12 PM
May 26th, 2015 8:11pm

Dear Narco,

i'm trying to deploy office in application format not in the packages form.

Best Regards,

Iyus Dedi Putra

Free Windows Admin Tool Kit Click here and download it now
May 27th, 2015 4:51am

And boundaries are configured correctly? Clients are installed on the devices and they are approved in the console?
May 29th, 2015 7:49am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics