Agent cannot connect to SCE after rename
Hi,SCE 2007 SP1. SCE agent was renamed with netdom.exe tool. After renaming agent cannot conect to SCE server. On SCE server there are many these errors:ID 21042:Operations Manager has discarded 1 items in management group MG_NAME, which came from $$ROOT$$. These items have been discarded because no valid route exists at this time. This can happen when new devices are added to the topology but the complete topology has not been distributed yet. The discarded items will be regenerated.id 20000:A device which is not part of this management group has attempted to access this Health Service. Requesting Device Name : name.domain.localI tried to uninstall agent and clean computer (Cleanup wizard, registry) and delete computer from SCE. When I reinstall agent (push) I have the same state.ThanksJan
September 25th, 2009 12:57pm

Hello Jan,Please verifyif thenew computer nameis in the SCE_Managed_Computers group: a. Open Active Directory Users and Computers <DSA.MSC> b. View the OU that contains one of the computers that is experiencing the issue c. Open the properties of the Computer d. Select the "Member Of" tab. e. Verify that SCE_Managed_Computers is listed here. If not, add the computer name to the SCE_Managed_Computers group. f. Log the client off of the network, then log the client back on. g. Restart the OpsMgr Health Service on the client.Yog Li - MSFT
Free Windows Admin Tool Kit Click here and download it now
September 28th, 2009 1:55pm

Hi Yog Li, thank you for response.Of course that agent was member of this group. Agent deployment do that so I tried to uninstall agent, remove computer from this group and install agent again without success. Agent is installed, computer is in mentioned group but cannot connect to Management Server. I tried to delete Agent Health State cache, always the same.Jan
September 29th, 2009 10:04am

Hello Jan,If the issue was resolved, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.If it still occurs, I would suggest that you may contact CSS to start a case from the link below.Microsoft System Center Essentials 2007 https://support.microsoft.com/oas/default.aspx?&c1=508&gprid=12684&Thanks,Yog Li - MSFT
Free Windows Admin Tool Kit Click here and download it now
October 8th, 2009 1:59pm

Hello Yog Li,no, not yet. Today I continue to solve this problem. Thanks for advice.I have to analyze the situation and then I will post result here.Jan
October 9th, 2009 10:11am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics