ACS Reporting error in SCOM
I have a SCOM server, it is the root management with the ACS collector and SQL reporting services installed. I have a shared SQL 2005 SP2 environment that houses all of our databases for SCOM. (Operations, Data warehouse and ACS databases) When I run reports for ACS I receive the error below. Other SCOM reports run just fine(these database are on the same server too), it is only ACS. Also I have searched several forums and have tired the following; 1. Verify there is not a firewall blocking connection 2. Verify on the SQL server it is allowing remote connections; enabled TCP/IP protocol and ensured the SQL Browser is running. (followed KB 914277) 3. Navigated to http://SERVERNAME/reports, went to Audit Reports, Modified the DB Audit settings. Changed from windows Integrated to stored credentials 4. Verify the credentials used in SQL reporting services has full windows administrative rights and data_reader permissions on the OperationsManagerAC database. 5. Tired Several modifications to the connection string. Currently my connection string look like. data source=aisqldbc301;initial catalog=OperationsManagerAC;Integrated Security=SSPI Error I am receiving: An error has occurred during reporting process. Cannot create a connection to data source 'datasource1'. An error has occurred while establishing a connection to the server. When connecting SQL Server 2005, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections. (provider: Named Pipes Provider, error: 40 Could not open a connection to SQL Server) Any Suggestions?
September 10th, 2008 6:59am

Hello, Wondering if anyone has any updates to this post. I am also experiencing this problem in new install of SCOM ACS Reporting and have tried all the same steps and ariticle tips to no avail. Is there anyone out there that has dealt with this issue to resolution? It has to be a permissions issue I would think but I have checked everything I can think of. Thank you.
Free Windows Admin Tool Kit Click here and download it now
December 13th, 2010 6:31pm

I had the same issue. I think the problem is that as there is no DB audit in datasouce hence it cant find any records. So I have created a new DB Source on report Server to point directly to the Oprations manager AC database and it works spot on. Let me know if it works otherwise paste the error i will have a look.
November 19th, 2011 12:23pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics