2012 R2 RDS Environment with a 2008 R2 CA?

Hello,

I am trying to get a 2012 R2 RDS environment up and running.  A lot of the instructions I found describe having a 2012 certificate authority in the environment as well but all I have is a 2008 R2.  I followed the instructions that I found on a few websites like this one this one and this one but using my 2008 R2 CA so I know some of the options were wrong.  When I went back to my first connection broker and tried to obtain a cert, I got the message "the request certificate template is not support by this CA."  Do I need to have a 2012 CA?  Or is there something that I am missing to get off the ground with a 2008 R2 CA?

Thank you in advance.

May 19th, 2015 2:50pm

Well I'm dopey...missed a step.  I created the template but forgot to do the Certificate Template to Issue.
Free Windows Admin Tool Kit Click here and download it now
May 19th, 2015 3:32pm

Hi Brian,

Glad to hear that you have solved the issue!

If there are any further requirements regarding certificate services, here is a dedicated forum below for you:

https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?forum=winserversecurity

Best Regards,

Amy

May 20th, 2015 3:25am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics