"The Certificate Authority’s certificate has not been set for this site" error during Capture Media Task Sequence Wizard
I am trying to get an OS deployment tested out as we have never done this before. I go to Create Task Sequence Media, choose Capture Media, select the location to store the ISO, select the x64 Boot Image, and select my Distribution point. When I click finish, it goes to Done but then at the end shows the following error. Error: Task sequence media information Media type: CD/DVD set Output path: D:\Images\image.iso Distribution point(s): SCCM01 Boot image: Boot image (x64) Errors The Certificate Authority’s certificate has not been set for this site. All SCCM roles are on 1 server. Windows 2008 x32 / SCCM 2007 SP2 R2 Native Mode. I searched but cant find anything on this error. Thanks in advance.
October 4th, 2010 9:50pm

Did you perform the actions described here on TechNet: http://technet.microsoft.com/en-us/library/bb632596.aspx?Jason | http://myitforum.com/cs2/blogs/jsandys | http://blogs.catapultsystems.com/jsandys/default.aspx | Twitter @JasonSandys
Free Windows Admin Tool Kit Click here and download it now
October 4th, 2010 10:49pm

I just finished following http://scug.be/blogs/sccm/archive/2008/10/30/sccm-osd-pxe-issues-in-native-mode.aspx which also includes the steps in the MS article you send. After doing the steps at http://scug.be/blogs/sccm/archive/2008/10/30/sccm-osd-pxe-issues-in-native-mode.aspx I was able to successfully create the task sequence. Thanks!
October 4th, 2010 11:25pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics