"Please wait while Explorer View is loaded. If Explorer View does not appear, your browser may not support it."
this msg appears for me when I try to view a Document Library in explorer View: "Please wait while Explorer View is loaded. If Explorer View does not appear, your browser may not support it." and the Exlporer View didnt appear I have IE 6.0.... any Help?
March 6th, 2007 7:55pm

I am gettin this too. I have my site split to an internal windows authentication site (where the explorer view on the doc library works fine) and an external forms based auhentication site (where I get the above error). Mike
Free Windows Admin Tool Kit Click here and download it now
June 29th, 2007 3:46pm

Mike, I'm fairly certain that you're not going to be able to get around using "Explorer View" on sites which use Forms-based authentication, simply because opening a list in Explorer view involves passing "control" of your SharePoint data to the Windows shell -- which natively has no support for "forms-based authentication;" instead,it needs a kerberos token to authenticate the user and maintain permission sets. It's also the reason that users with Vista/IE7 are having trouble now (the whole "Open this site in Windows Explorer" functionality falls in the same umbrella). In short, if you're not using Windows Authentication, you're not going to get the Explorer view's functionality.
June 29th, 2007 8:44pm

We're having the same problem but this seems to be only present when accessing within the portal server itself (Windows Server 2003). Client access using XP or vista does not yield the same problem. Any insights?
Free Windows Admin Tool Kit Click here and download it now
October 15th, 2007 12:52pm

I do NOT believe this is a forms-based authentication problem. We use forms-based authentiction and we dont' have this problem normally. We do have one user who is seeing this error and I'm investigating the issue but he is one of several thousand users. I have heard significant problems with Vista/IE7 and using the drop-downs for 'edit in microsoft xxx' - it would seem that Vista/IE7 would work cleanly with a SP 2007 site but evidently not -
February 11th, 2008 8:01pm

We had this problem after the migration from SPS2003 to MOSS 2007, and it seems that it is a rights problem. The user had Design rights, but needed Contributer Rights After changing the problem was solved
Free Windows Admin Tool Kit Click here and download it now
February 18th, 2008 12:45pm

Does the SharePoint service pack 2 would fix for the above solution?Thanks for your update.Regards, JUSTIN
August 5th, 2009 4:26pm

No, I have installed SP2 and also have this error. I'm on IE8.
Free Windows Admin Tool Kit Click here and download it now
August 13th, 2009 3:51pm

We all have contributor rights and still getting the same problem. I had made change to the registry (BasicAuthLevel key) suggested in a Knowledge Base article which worked for about a day and then that stopped working too.
September 8th, 2009 7:55pm

Mike, Is this a SharePoint server level issue or is it something that can be changed at the user level? We use a hosted SharePoint solution and I wanted to see if there is anything we can do on our end or if we are dependant on the host company. We are running IE7 and Vista.Thanks!
Free Windows Admin Tool Kit Click here and download it now
September 8th, 2009 7:58pm

Hi,After a long experiments and research I found a solution for my issue, when i check the sign me automatically everything start working. I just made the check box default checked and hide the control.Hope this solution would work for you.RegardsJustin
October 25th, 2009 11:52am

Guys, I have same problem. I am using IE 8 with windows 7. Any help will be appreciated. Thanks Rahul Rashu
Free Windows Admin Tool Kit Click here and download it now
November 27th, 2010 4:07am

Guys, I have same problem. I am using IE 8 with windows 7. Any help will be appreciated. Thanks Rahul Rashu
November 27th, 2010 12:04pm

Are you using a very long URL in your document library ? long url such as 256 characters will not work in explorer mode. you can read the following article which discusses the related issues http://www.beyondweblogs.com/post/Common-Explorer-View-problems-in-SharePoint-and-their-solutions.aspxAravind http://aravindrises.blogspot.com
Free Windows Admin Tool Kit Click here and download it now
November 28th, 2010 9:10am

Are you using a very long URL in your document library ? long url such as 256 characters will not work in explorer mode. you can read the following article which discusses the related issues http://www.beyondweblogs.com/post/Common-Explorer-View-problems-in-SharePoint-and-their-solutions.aspxAravind http://aravindrises.blogspot.com
November 28th, 2010 5:08pm

Does anyone provide solution for Vista & IE7. My url is short. I've installed certificates from the site and still having a problem. Also, in a reply above, Justin Jacob from Dubai mention: "I found a solution for my issue, when i check the sign me automatically everything start working. I just made the check box default checked and hide the control." Where do you find this?
Free Windows Admin Tool Kit Click here and download it now
December 1st, 2010 12:53pm

Hi, I have tried many other solutions but failed. In the end i have tried which Justin had suggested. It now worked. I dont know what is the reason. But thanks to JUSTIN. The solution worked. Regards, iXprt
July 12th, 2011 2:31pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics