"Internet Explorer cannot find the webpage"
My IE version is 8.0.6001.18904, it was working properly but i don't know why, since some weeks, its not working. It says that IE couldn't find the webpage. It can acess my neetbook and can browse websites properly; its wireless. I tried some of the help in this site for solving but it didn't work. I used the diagnose connection problem and also the advance resetting through the tools. It was of no use. Can you please tell me what can i do?
April 8th, 2010 9:17pm

Hey Lindsay, It appears to me that a security/software patch is the cause. Either the server was patched or your laptop was patched and the higher security is causing you to not be able to connect to the site or the server to not display the site. It definitely seems to be security related. Consult your local network admin for assistance in resolving security issues. I trust that answers your question...ThanksChttp://www.cjvandyk.com/blog
Free Windows Admin Tool Kit Click here and download it now
April 8th, 2010 10:41pm

Thanks , i think it kinda worked a bit...
April 18th, 2010 10:22pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics