"Internet Explorer cannot display the webpage" error in web application
Hi, I'm a newbie in Sharepoint and I'm having problems when I try to access a web application I've created in Sharepoint 3.0 Central Administration. The web application creation seems to be successfull and so does the creation of the site collection for this web application. The problem is that when I go to IE and put the URL of my web application (http://exemplointranet:33065/)I get the error "Internet Explorer cannot display the webpage"... I've checked IIS and everything seems to be fine. I guess I'm missing something during the creation operation... Can anyone help me, please? Thanks in advance.
March 22nd, 2007 5:04pm

Hi cchorfi, Were you able to solve your problem? I having the same error. Like you, I am a newbie in Sharepoint. Could you please respod if you have any solutions or suggetions of how to solve it? Thank you
Free Windows Admin Tool Kit Click here and download it now
April 1st, 2007 10:24pm

Sorry, so far, no answer...
April 3rd, 2007 12:13am

Have you tried opening this site on the web server itself, or only from another computer (e.g. your workstation)? The port, 33065, may be blocked and hence creating the problem with remote access. Also, check IIS and confirm that your site for SharePoint Central Admin is in fact running, and not paused or stopped.
Free Windows Admin Tool Kit Click here and download it now
April 5th, 2007 2:29am

Yes, I have tried andthe behavior was the same. I also have already checked IIS and the site is running... Any other suggestions?
April 5th, 2007 11:21pm

I am in the same boat EXACTLY and waiting with baited breathe for the answer . . .
Free Windows Admin Tool Kit Click here and download it now
April 7th, 2007 12:48am

Did anyone fine a resolution for this yet?
June 6th, 2007 11:39pm

have you restarted IIS after you created the web application?
Free Windows Admin Tool Kit Click here and download it now
June 7th, 2007 12:12am

When you created the web application did you do an "IISRESET /NOFORCE"? Also why don't you try to create a new web application and create a new site collection again. You shouldn't need to do the IISRESET but since it tells you to do the IISRESET /NOFORCE. Based off of Microsoft doc: Important Use the /noforce parameter to help prevent data loss in case the IIS services cannot be stopped within the one minute time-out period. If you are certain that it is safe to force IIS to restart, you can omit the /noforce parameter. However, be aware that you could lose data if you do not include this parameter. So I suggest you try creating a new web application again. Hope that helps... Thanks, J
June 7th, 2007 1:25am

Has there been a definitive solution for this? I'm having this issue as well. Running Win Small Business Server 2003 w/Exchange & Active Directory SqlServer 2005 Express & Management studio MOSS .Net 3.5 packages installed. I can create sites and Shared Service providers without error and have "successfully" created a portal site at port 80 http://portal2/ but get "cannot display the webpage..." I've done iisreset a dozen times. What gives?!
Free Windows Admin Tool Kit Click here and download it now
May 20th, 2008 7:44pm

Hi everyone, I'm having the same problem and haven't found a solution yet, but I've noticed that I can actually access the sharepoint sites from computers that are part of the domain. The problem comes when trying to access using computers that are not part of the domain. In this last scenario, the authentication process goes fine (which means the domain is working properly) but then, after authenticating with a valid domain user, the "Internet Explorer cannot display the webpage" error occurs. This makes me think that probably something is not configured properly in IIS, in wich case the problem couldbe in the application pool settingsor the web site settings. Any ideas?
June 10th, 2008 1:21am

Hello, I've found a solution to what i just described. I solved it through "Alternate access mappings". Any given sharepoint site was just being registered with the server name ( http://aaa/ ). If I tried to access any sharepoint site from any PC that's inside the same domain in which MOSS resided, the URL would be accessible with no problems at all. But if I tried to access any sharepoint site from any PC that wouldn't belong to that domain, the URL by itselfwould obviously be unreachable (http://aaa/), and ifI tried to access the sharepoint site using the server's IP or the FULL server name (server name + domain name) as URL, the authentication window would appear, but after the authentication process completed, the browser would stillbe redirected to http://aaa/and the "Page cannot be displayed" error would occur. To fix this, I accessed SharePoint's Central Administration, went to "Operations", and accessed the "Alternate access mappings" option(under "Global Configuration" set of options). When in there, I changed the access route to every site that needed to have access outside the domain. Now, instead of having URLsthat looked likehttp://aaa/, I put URLs with the full server name (server name + domain name) resulting on URLs that looked like http://aaa.bbb.ccc/. You can also substitute the full server name for the server's IP address if you prefer, but you'll want to do that only if you are having DNS problems and your server won't respond when being called by its name. Hope this helps.
Free Windows Admin Tool Kit Click here and download it now
June 10th, 2008 7:07pm

You sir, are a genius! I had been struggling with this for almost 24 hours now!
August 28th, 2008 6:43pm

In case anyone else is still having this problem, I found the solution that works for me accidentally here:http://social.msdn.microsoft.com/forums/en-US/sqlsetupandupgrade/thread/02c07de3-7214-41cb-b363-370a16ca04d9/
Free Windows Admin Tool Kit Click here and download it now
January 14th, 2009 1:49am

Hi,Whenever you create a new web application then keep the Host Header empty. Now create site collection and it should work.Thanks,Amit Sahai.
November 13th, 2009 8:31am

Amit, You are a gentleman and a scholar! Your post resolved my problem (installing WSS 3.0 SP2 x64 on Windows 2008 Standard x64). Thank you.
Free Windows Admin Tool Kit Click here and download it now
December 11th, 2009 7:10pm

Moderator Note to Bijay Kumar Sahoo Stop scanning old threads to try to find a thread you can add a post to which suggests your own site (full of ads) as a solution. If you do this in a current thread, ALWAYS say that you are recommending a post done by yourself. (Which you didn't do in the two recent cases I have deleted.) Remember you are supposed to post to help people with their problems - not to publicise your own work. You are not doing this by posting to threads from 2008 and 2009 (for example) that have already been answered. Moderator SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx Both also have links to extensive book lists and to (free) on-line chapters
August 9th, 2011 5:54am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics