"AD / SYSVOL version mismatch" causing Certificate Autoenrollment from working in Win8.1?
I am working in our first 8.1 image and I noticed right away that I'm not getting my Personal certs from our CA. Our Win7 clients are fine. Running gpresult on the 8.1 VM states that there are "special alerts" on the GPOs due to a version mismatch. This issue is addressed here: https://support.microsoft.com/en-us/kb/2866345 The article reads as though this means these GPOs were filtered out, but this is not clear in the gpresult reports. Has anyone else had this issue? Did the update rollup fix the issue? Any gotchas? Thanks!
May 30th, 2015 1:51pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics